ProvisioningService.svc could not be activated

Topics: Tenant Provisioning, Troubleshooting
Jan 22, 2008 at 12:38 AM
After hours of getting past other errors I'm stumped on this one.

In the www.litware.com website I click on the Provision the application button and I get the following error:

The requested service, 'http://services.litwarehr.com/UnSecureHost/Portfolio/ProvisioningService.svc' could not be activated. See the server's diagnostic trace logs for more information.

I've searched the net for a few hours now but can't find much on the subject.

I'm not sure on how to setup the diagnostics trace logging but I will find out and try to narrow the error down.

Background: I'm running VM with Server 2008 RC0, VS 2008 Beta 2. All pre-requisite checks where green.

Thanks

Mat
Feb 6, 2008 at 6:05 PM

Mat - where you able to enable trace logging?



MatthewHill wrote:
After hours of getting past other errors I'm stumped on this one.

In the www.litware.com website I click on the Provision the application button and I get the following error:

The requested service, 'http://services.litwarehr.com/UnSecureHost/Portfolio/ProvisioningService.svc' could not be activated. See the server's diagnostic trace logs for more information.

I've searched the net for a few hours now but can't find much on the subject.

I'm not sure on how to setup the diagnostics trace logging but I will find out and try to narrow the error down.

Background: I'm running VM with Server 2008 RC0, VS 2008 Beta 2. All pre-requisite checks where green.

Thanks

Mat

Jun 22, 2008 at 8:51 AM
Hi,

I am also getting the same error. Please help me to resolve it.

my working environment is

Vista Enterprise
IIS 7.0
VS 2008 Prefessional Edition

Regards,
Prakash
Jun 23, 2008 at 4:02 AM


pgnanaprakash wrote:
Hi,

I am also getting the same error. Please help me to resolve it.

my working environment is

Vista Enterprise
IIS 7.0
VS 2008 Prefessional Edition

Regards,
Prakash

Have you checked the event log? Ca you please post the exception?

Thx