Under which Windows version Litware HR runs?

Litware HR was designed to run under Microsoft Windows Server 2003 operating system (SP1 or greater) and it will require the .NET Framework 2.0 and .NET Framework 3.0 to run.

Currently it does not run under Windows XP because the creation of multiple websites is not supported in IIS v 5.1.

Currently it does not run under Windows Vista because of ADAM which is not yet compatible with that version of Windows.

Please check the complete list of system requirements here: http://files.skyscrapr.net/users/saas/sampleApp/Doc/LitwareSystemRequirements.rtf

Last edited Feb 16, 2007 at 2:27 PM by aschapiro, version 1

Comments

No comments yet.